Hi,

I could successfully upgrade our Ovirt Environment from 4.1.9 to 4.2.1, really great job with the new interface. Everything runs well so far, the only problem I have is when trying to Upgrade the Cluster Compatibility Level from 4.1 to 4.2 it throw an error :


Error while executing action: Update of cluster compatibility version failed because there are VMs/Templates [spfy-tscon] with incorrect configuration. To fix the issue, please go to each of them, edit and press OK. If the save does not pass, fix the dialog validation.

This VM is a Windows Server 2016 System with a custom property using smbios hook, could that be the problem?
The engine log don't help a lot:

/2018-02-22 18:49:42,026+01 ERROR [org.ovirt.engine.core.dal.dbbroker.auditloghandling.AuditLogDirector] (default task-57) [595850d5] EVENT_ID: CLUSTER_CANNOT_UPDATE_VM_COMPATIBILITY_VERSION(12,005), Cannot update compatibility version of Vm/Template: [spfy-tscon], Message: [No Message]//
/

Are there some other place to investigate and get some more information about this error?

Thanks a lot for any Hint/Help.

rgds,
Arsene

--

*Arsène Gschwind*
Fa. Sapify AG im Auftrag der Universität Basel
IT Services
Klingelbergstr. 70 |  CH-4056 Basel  |  Switzerland
Tel. +41 79 449 25 63  | http://its.unibas.ch <http://its.unibas.ch/>
ITS-ServiceDesk: support-...@unibas.ch | +41 61 267 14 11


_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to