Hi oVirt people,
I have setup a new cluster consisting of many oVirt Nodes with a single
dedicated oVirt Engine machine.
For the most part things are working, however despite entering the DNS
search domain during install on the Nodes the management interface is not
aware of my search domain and it has not been added to /etc/resolv.conf
(perhaps that is unnecessary?).
I eventually worked out that the DNS search domain should be included in
/etc/sysconfig/network-scripts/ifcfg-ovirtmgmt
However as per the header/warning, that file is generated by VDSM.
I assumed that I should be able to edit the search domain with vdsClient,
but when I run "vdsClient -m" I don't see any options related to network
config.
I found the following page on DNS config:
https://www.ovirt.org/develop/release-management/features/network/allowExplicitDnsConfiguration/
But it does not seem to offer a way of specifying the DNS search domain
(other than perhaps directly editing /etc/resolv.conf - which is
generated/managed by Network Manager).
nmcli reports that all of my interfaces (including ovirtmgmt) are
"unmanaged". Indeed when I attempt to run nmtui there is nothing listed to
configure.
This should be really simple! I just want to add my local search domain so
I can use the short name for my NFS server. I'd appreciate any advice.

Thanks in advance,
Kirin.


.

-- 
 

*IMPORTANT NOTE. *If you are NOT AN AUTHORISED RECIPIENT of this e-mail, 
please contact Planet Innovation Pty Ltd by return e-mail or by telephone 
on +613 9945 7510.  In this case, you should not read, print, re-transmit, 
store or act in reliance on this e-mail or any attachments, and should 
destroy all copies of them.  This e-mail and any attachments are 
confidential and may contain legally privileged information and/or 
copyright material of Planet Innovation Pty Ltd or third parties.  You 
should only re-transmit, distribute or commercialise the material if you 
are authorised to do so.  Although we use virus scanning software, we deny 
all liability for viruses or alike in any message or attachment. This 
notice should not be removed.
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to