No I don't.

*Vincent Royer*
*778-825-1057*


<http://www.epicenergy.ca/>
*SUSTAINABLE MOBILE ENERGY SOLUTIONS*




On Wed, Apr 4, 2018 at 11:42 PM, Maton, Brett <mat...@ltresources.co.uk>
wrote:

> shot inthe dark, but have you got EPEL repo enabled by any chance?
>
> On 4 April 2018 at 20:20, Vincent Royer <vinc...@epicenergy.ca> wrote:
>
>> Trying to update my nodes to 4.2.2, having a hard time.
>>
>> I updated the engine, no problems. Migrated VMs off host 1 and put it
>> into maintenance.  I do a "check upgrade" in the GUI, it finds an update,
>> but fails to install.
>>
>> Drop to CLI and try to do it manually
>>
>> yum update -y
>>
>> I get lots of dependency errors for missing packages.   A quick google
>> shows that I may have the incorrect RPMs installed, and should only have
>> the ovirt-node-ng-image and appliance rpms. So I try to install only those.
>>
>> So I think I have the right rpms now
>>
>>
>> But now when I do a yum update it says there are no packages marked for
>> update.
>>
>> How to fix this?   Is there anything I have done wrong that I shouldn't
>> do on my other hosts?
>>
>>
>>
>> _______________________________________________
>> Users mailing list
>> Users@ovirt.org
>> http://lists.ovirt.org/mailman/listinfo/users
>>
>>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to