I saw something like this also.

The new ansible based installation tries to verify hostnames using the
getent command
with something like...
   getent ahostsv4 hostname.domain | grep hostname.domain

In my case that failed to pickup a cname I wanted to use, even though
nslookup hostname.domain
returns a valid IP address for it.


On Thu, Aug 9, 2018 at 10:57 PM, Ariez Ahito <aristotleah...@gmail.com>
wrote:

> failed hosted-engine deployment
>
> i tried using command line but encountered this error
>
> i also tried downloading ovirt-node iso and using WEBUI but encountered
> same problem
>
> i deployed this hosted-engine 3.5 without any problems.
>
> any thoughts?
> _______________________________________________
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct: https://www.ovirt.org/community/about/community-
> guidelines/
> List Archives: https://lists.ovirt.org/archives/list/users@ovirt.org/
> message/WW2NFYHW2RGIWQU4HJVOOKHBJ7RIDLOL/
>
_______________________________________________
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/6D2AUPWZDCOVZ2D2EL3CX2RZW77MIZNH/

Reply via email to