Do you have any other Windows ISO (not necessarily Windows 10) to check in
order to see if it's not an issue with the ISO file?


On Tue, Feb 5, 2019 at 2:52 PM Darin Schmidt <darinschm...@gmail.com> wrote:

> I dont even get to that point. The VM seems to detect the windows.iso I
> downloaded from MS, the windows icon shows up, then it sits there for a
> while, then I get the error in the picture I attached complaining about a
> Sytem Thread Exception Not Handled. I dont make it to the install process
> for windows.
>
> On Tue, Feb 5, 2019 at 7:46 AM Nisim Simsolo <nsims...@redhat.com> wrote:
>
>> Hi
>>
>> If it's not Hyper-V SynIC issue, then it might be related to the disk
>> interface.
>> By default, the disk interface is VirtIO and Windows cannot see this
>> interface until you intall VirtIO-Win disk driver.
>> In order to do that, make sure you have VirtIO-Win.ISO in the ISO domain
>> and during the Windows installation, when it's asking for disk location,
>> change the VM CD to virtio-win.iso
>> Click on "browse drivers" in the Windows installation window and install
>> viostor from the ISO file.
>> after the driver is installed, change the VM CD back to the Windows ISO
>> -> refresh and continue the Windows installation.
>>
>> Please let me know if you still have issues.
>>
>> Thanks
>>
>>
>>
>> On Sat, Feb 2, 2019 at 5:22 PM Darin Schmidt <darinschm...@gmail.com>
>> wrote:
>>
>>> Thanks, that sort of helped. I've ran yum update a dozen times and not
>>> till this morning was there a kernel update... lol
>>>
>>> I'm able to startup the VM, but when it loads the ISO to install Windows
>>> 10 which I downloaded from Microsoft, Attached is what always happens.
>>> Perhaps my ISO is corrupt?
>>>
>>> On Sat, Feb 2, 2019 at 4:39 AM Dominik Holler <dhol...@redhat.com>
>>> wrote:
>>>
>>>> On Fri, 1 Feb 2019 17:37:30 -0500
>>>> Darin Schmidt <darinschm...@gmail.com> wrote:
>>>>
>>>> > [root@ovirt ~]# rpm -qa kernel
>>>> > kernel-3.10.0-957.1.3.el7.x86_64
>>>> > kernel-3.10.0-862.el7.x86_64
>>>> > [root@ovirt ~]# uname -a
>>>> > Linux ovirt 3.10.0-957.1.3.el7.x86_64 #1 SMP Thu Nov 29 14:49:43 UTC
>>>> 2018
>>>>
>>>> https://bugzilla.redhat.com/1638835 looks like there is at least
>>>> kernel 3.10.0-957.3.1.el7.x86_64 required.
>>>> Can you please check if upgrading to kernel solves the issue for you?
>>>> I expectect at least kernel 3.10.0-957.5.1 to be availible.
>>>>
>>>> > x86_64 x86_64 x86_64 GNU/Linux
>>>> > [root@ovirt ~]# rpm -qa qemu-kvm-ev
>>>> > qemu-kvm-ev-2.12.0-18.el7_6.3.1.x86_64
>>>> > [root@ovirt ~]# rpm -qa libvirt
>>>> > libvirt-4.5.0-10.el7_6.3.x86_64
>>>>
>>>> > here is the vdsm
>>>> >
>>>>
>>>> contains:
>>>> Hyper-V SynIC is not supported by kernel
>>>>
>>>>
>>>> > On Fri, Feb 1, 2019 at 3:05 PM Dominik Holler <dhol...@redhat.com>
>>>> > wrote:
>>>> >
>>>> > > On Fri, 1 Feb 2019 11:48:51 -0500
>>>> > > Darin Schmidt <darinschm...@gmail.com> wrote:
>>>> > >
>>>> > > > I have successfully setup a centos vm, its up and running. Now I
>>>> > > > need to setup a windows 10 VM and I cant seem to get anything to
>>>> > > > work.
>>>> > > >
>>>> > > > Ive tried setting the OS type to other or Windows 10 64bit. With
>>>> > > > Windows 64bit, it fails to startup at all.... When I select
>>>> > > > OtherOS it will allow me to start to run the Windows ISO, but
>>>> > > > then fails after a few seconds as well. Is there something I'm
>>>> > > > not correctly configuring?
>>>> > >
>>>> > > Would you please share vdsm.log,  and the output of
>>>> > > rpm -qa kernel
>>>> > > uname -a
>>>> > > rpm -qa qemu-kvm-ev
>>>> > > rpm -qa libvirt
>>>> > > from of the host, and the relevant part of engine.log?
>>>> > >
>>>>
>>>> _______________________________________________
>>> Users mailing list -- users@ovirt.org
>>> To unsubscribe send an email to users-le...@ovirt.org
>>> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
>>> oVirt Code of Conduct:
>>> https://www.ovirt.org/community/about/community-guidelines/
>>> List Archives:
>>> https://lists.ovirt.org/archives/list/users@ovirt.org/message/BYIZ36LEPVD5FAD77L7FSDBHN2TZD4SD/
>>>
>>
>>
>> --
>> Nisim Simsolo
>> QE -Testing Engineer
>> IRC: nsimsolo
>> int phone - 8272305
>> mobile - 054-4779934
>>
>

-- 
Nisim Simsolo
QE -Testing Engineer
IRC: nsimsolo
int phone - 8272305
mobile - 054-4779934
_______________________________________________
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/XXBBLAI2W4UYAFMGA2YUWDU5FNNKETJ6/

Reply via email to