Here is what I did to make my volume

 gluster volume create imgnew2a replica 3 transport tcp
ov12.strg.srcle.com:/bricks/brick10/imgnew2a
ov13.strg.srcle.com:/bricks/brick11/imgnew2a ov14.strg.srcle.com:
/bricks/brick12/imgnew2a

on a host with the old volume I did this

 mount -t glusterfs yy.yy.24.18:/images3/ /mnt/test/      -- Old defective
volume
  974  ls /mnt/test
  975  mount
  976  mkdir /mnt/test1trg
  977  mount -t glusterfs yy.yy.24.24:/imgnew2a /mnt/test1trg   ---- New
volume
  978  mount
  979  ls /mnt/test
  980  cp -a /mnt/test/* /mnt/test1trg/

When I tried to add the storage domain -- I got the errors described
previously about needing to clean out the old domain.

Thank You For Your Help !

On Mon, Jun 22, 2020 at 12:01 AM C Williams <cwilliams3...@gmail.com> wrote:

> Thanks Strahil
>
> I made a new gluster volume using only gluster CLI. Mounted the old volume
> and the new volume. Copied my data from the old volume to the new domain.
> Set the volume options like the old domain via the CLI. Tried to make a new
> storage domain using the paths to the new servers. However, oVirt
> complained that there was already a domain there and that I needed to clean
> it first. .
>
> What to do ?
>
> Thank You For Your Help !
>
_______________________________________________
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/KR4ARQ5IN6LEZ2HCAPBEH5G6GA3LPRJ2/

Reply via email to