On Thu, Jul 23, 2020 at 5:44 PM <wjb2...@cumc.columbia.edu> wrote:
> Greetings. In a multi-hypervisor environment, we are running Centos 7.7.1908, 
> with ovirt-4.3. There are problems adding a new hypervisor, because all the 
> yum resources have switched in favor of newer versions.
> Is there a proceedure to add a hypervisor under the oVirt Virtualization 
> manager while retaining an older, known working OS version like Centos 
> 7.7.1908 ? Upgrading everything across the board isn't an immediate option. 
> There are many VMs and hypervisors in production, and can't be disturbed.
> In sum: is it still possible to install known working 4.30.33-1.el7? All that 
> is presented now is 4.30.46-1.el7
> I ran: yum install vdsm-4.30.33-1.el7.x86_64. This completed. However, when I 
> tried to add the resulting hypservisor using the oVirt web UI, that fails. 
> Logs on that management server showed that the install process insists on 
> using 4.30.46-1.el7. Any way to avoid this?

You can try forcing ovirt-host-deploy to offline mode, see section OFFLINE in:


Best regards,
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
List Archives: 

Reply via email to