Here is a sample os the error :

             glusterfs = 3.12.15-1.el7
Error: Package: glusterfs-server-3.12.15-1.el7.x86_64
           Requires: glusterfs-api = 3.12.15-1.el7
           Removing: glusterfs-api-3.12.11-1.el7.x86_64
               glusterfs-api = 3.12.11-1.el7
           Updated By: glusterfs-api-6.0-29.el7.x86_64 (base)
               glusterfs-api = 6.0-29.el7
           Available: glusterfs-api-3.12.0-1.el7.x86_64
               glusterfs-api = 3.12.0-1.el7
           Available: glusterfs-api-3.12.1-1.el7.x86_64
               glusterfs-api = 3.12.1-1.el7
           Available: glusterfs-api-3.12.1-2.el7.x86_64
               glusterfs-api = 3.12.1-2.el7
           Available: glusterfs-api-3.12.3-1.el7.x86_64
               glusterfs-api = 3.12.3-1.el7
           Available: glusterfs-api-3.12.4-1.el7.x86_64
               glusterfs-api = 3.12.4-1.el7
           Available: glusterfs-api-3.12.5-2.el7.x86_64
               glusterfs-api = 3.12.5-2.el7
           Available: glusterfs-api-3.12.6-1.el7.x86_64
               glusterfs-api = 3.12.6-1.el7
           Available: glusterfs-api-3.12.8-1.el7.x86_64
               glusterfs-api = 3.12.8-1.el7
           Available: glusterfs-api-3.12.9-1.el7.x86_64
               glusterfs-api = 3.12.9-1.el7
           Available: glusterfs-api-3.12.13-1.el7.x86_64
               glusterfs-api = 3.12.13-1.el7
           Available: glusterfs-api-3.12.14-1.el7.x86_64
               glusterfs-api = 3.12.14-1.el7
           Available: glusterfs-api-3.12.15-1.el7.x86_64
               glusterfs-api = 3.12.15-1.el7
 You could try using --skip-broken to work around the problem

On Thu, Aug 6, 2020 at 8:43 AM carl langlois <> wrote:

> Hi all,
> I am in the process of upgrading our cluster to 4.3. But first i need to
> update everything to 4.2.8 and update the os to the latest 7.x. I was able
> to update the self-hosted engine to the latest 4.2.8 and centos 7.8. But
> when i tried to update the host yum update got broken gluster packages.
> The current host that i'm trying to update is on 7.5. If i look at the
> release note i can see that ovirt 4.2.8 needs 7.6. Not sure how to resolve
> this.
> Any suggestions?.
> Carl
Users mailing list --
To unsubscribe send an email to
Privacy Statement:
oVirt Code of Conduct:
List Archives:

Reply via email to