On Thu, Aug 6, 2020 at 6:33 PM <tho...@hoberg.net> wrote:

> I have tried importing oVirt exported VMs (which correctly imported and
> ran on a second oVirt host) both on VMware workstation 15.5.6 and
> VirtualBox 6.1.12 running on a Windows 2019 host without success.
>
> I've also tried untaring the *.ova into the component *.ovf + image file,
> but the issue seems to be with the XML description which has both imports
> fail pretty much instantly, before they even read the disk image file.
>
> From what I can tell, the XML created by qemu-img looks just fine, the
> error messages emitted by both products are very sparse and seem misleading.
>
>
Just a guess, but have you already tried to do a similar VM OVA export from
Virtualbox (or vSphere) and try to compare the generated xm, so to
"accommodate" the oVirt generated one and recomposing the ova and retrying
the import...?

Gianluca
_______________________________________________
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/HBESJS4DMQR3BLM3LGTCW2276X5NRTC4/

Reply via email to