Hi Dmitry,

On 10/10/20 8:36 AM, Dmitry Kharlamov wrote:
Good day!

Made a fresh installation of 4.4.2 Self Hosted Engine (not an upgrade from 
4.4.1) however there is no link to the Monitoring portal on the home page.

Service ovirt-engine-dwhd started and work. Grafana-server service not present 
in /etc/systemd and not configured.

Please tell me what needs to be done to make the monitoring portal work?
Grafana was disabled in HE installation, see https://bugzilla.redhat.com/show_bug.cgi?id=1866780

To reinstall run on the engine: engine-setup --reconfigure-optional-components
PS// In the previous  version installation 4.4.1 SHE the grafana-server worked 
immediately after installation and the link to the monitoring portal was 
available immediately without any additional steps.
_______________________________________________
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/YLIJKMO5H7EJHE7RMQTBYSNWCMQ32VI3/
Best regards,
--

Lucie Leistnerova
Associate Manager, Quality Engineering, RHV - QE Core & Tools
GChat: lleistne @ Virtualization <https://chat.google.com/room/AAAA7lwAJb4>

Red Hat EMEA <https://www.redhat.com>
_______________________________________________
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/SI4VIKPPRBWV234ZPXJ77O6PJX5J7GMN/

Reply via email to