Hi Nicolás,
First thing would be to check engine's logs
/var/log/ovirt-engine/engine.log. Would it be possible to post here a
snippet from the time this issue occurred?

There might be something in audit log as well (from the admin's account)

cheers,
Artur


On 24.02.2021 11:48, Nicolás wrote:
> Hi,
> 
> We're running oVirt 4.1.8. We make an intense use of the VM Portal, as
> our students use it to access and handle their machines. We're currently
> having an issue with just one of our users. He claims that he created a
> VM, and when tried to edit its details (clicking on the pencil), a
> screen stating that the "VM Portal is experiencing some issues" is shown
> (screenshot added).
> 
> I granted a UserRole permission on a user I handle, and I don't
> experience that problem, I can edit the VM with no issues. The user also
> states that this happens on any VM he creates.
> 
> I see nothing relevant in the log regarding this issue.
> 
> Please, any hint how to debug this?
> 
> Thanks.
> 
> Nicolás
> 
> _______________________________________________
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/privacy-policy.html
> oVirt Code of Conduct: 
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives: 
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/BVKO35XCMMUIYZHWTFBSJ6Q6ET7UGCZO/
> 

Attachment: OpenPGP_signature
Description: OpenPGP digital signature

_______________________________________________
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/ICUOW7B3XDIZMFR3NRHTDSSML7IH2XZL/

Reply via email to