I run a small test node and engine of ovirt since 4.3. Its in my home, but I 
kind messed up and now I can't use or reinstall it without loosing all my vm's 
data (at least this is the point my knowledge of ovirt is).
I got the issue where I could not update yum since CentOS 8 mirrors would not 
answer. And I tried some solution I found in the list archives, and got really 
bad here.
I had a power outage last Saturday and my node got to nonresponsive. No matter 
what I did, never left this state. Kept complaining about the CPU Type, I run 
it on Ryzen 3400G (used to run on Intel i5, also desktop CPU, and never had an 
issue, when I changed to Ryzen, every outage from power here is a problem), and 
the node wouldn't come back. So I tried to upgrade my cluster to 4.4 level (was 
4.3) and it didn't help. So I tried to get back to 4.3 and a message said just 
empty clusters could do that. I then removed my ryzen node from it and it got 
back to 4.3.But now I could not install the node. I tried changing its name, no 
good. Failed on how to get packages from GLuster8 repo.That is where my story 
got sad. I tried to update my repo using the steps in the last post from 
 Bad idea, and another one was I didn't do a backup of the engine.
Now my engine won't start, the backup won't run:
engine-backup --mode=backup --file=/root/backup_deuruim 
--log=/root/backup_deuruim.logStart of engine-backup with mode 'backup'scope: 
allarchive file: /root/backup_deuruimlog file: /root/backup_deuruim.logBacking 
up:Notifying engineNotifying engineFATAL: Failed notifying engine
pg_dump: error: Dumping the contents of table "audit_log" failed: PQgetResult() 
failed.pg_dump: error: Error message from server: ERROR:  MultiXactId 
1076887572 has not been created yet -- apparent wraparoundpg_dump: error: The 
command was: COPY public.audit_log (audit_log_id, user_id, user_name, vm_id, 
vm_name, vm_template_id, vm_template_name, vds_id, vds_name, log_time, 
log_type_name, log_type, severity, message, processed, storage_pool_id, 
storage_pool_name, storage_domain_id, storage_domain_name, cluster_id, 
cluster_name, correlation_id, job_id, quota_id, quota_name, gluster_volume_id, 
gluster_volume_name, origin, custom_event_id, event_flood_in_sec, custom_data, 
deleted, call_stack, brick_id, brick_path, custom_id) TO stdout;2022-03-24 
13:16:10 3461: FATAL: Database engine backup failed
the Admin portal won't work, and I get a message on the login screen from 
engine saying I have a web console at port 9090. I don't get it.
As my last resort I am here, trying at least to know a way I could backup it 
and install the engine elsewhere. All vm data is fine, but as the names are 
cryptographic, import them would have me guessing things, right?
The number of VM's is low, 6 or 7, so if there is a way to do it manually, I 
would try. Installing it again would be my nightmare here.
ps: if needed, I can provide more info.
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
List Archives: 

Reply via email to