On Fri, Jun 24, 2022 at 1:33 AM АБИОЛА А. Э <abiolaemm...@gmail.com> wrote:
> Hello Nir,

Hi АБИОЛА, you forgot to reply to users@ovirt.org. Please always reply
to the mailing list so the discussion is public.

>   I am so grateful for your reply and helpful information. I have 
> successfully deployed the Ovirt engine and it is up and running fine, but now 
> I am having another issue uploading .ISO files to disk. I tried to upload 
> .iso files but the status was "Paused by the system" and was waiting 15 hours 
> for the status to change but still no changes, i tried to delete the .ISO 
> file but i can't remove at all, its status was "Finalizing cleaning up" i 
> waited 20 hours for the status to change but with no success. Kindly guard me 
> through the process to fix this errors, so I can upload .ISO files to the 
> Disk to launch the VM successfully. Please see below picture for the error.

When the system pauses an upload, you can cancel the upload from the
upload menu:

    Storage > Disks > Upload > Cancel

This will delete the new disk and end the image transfer.

To understand why the system paused the transfer, please share more info:

- Which oVirt version are you running?
- Did you add the engine CA certificate to the browser?

You can check if the browser is configured correctly by opening an
upload dialog:

    Storage > Disks > Upload > Start

and clicking the "Test Connection" button. If this fails, you need to
add the engine
CA to the browser. When "Test Connection" is successful, try to upload again.

If the upload fails again, please share logs showing the timeframe of
this error:
- engine log from /var/log/ovirt-engine/engine.log
- vdsm log from the host performing the upload (see the events tag in
engine UI) from /var/log/vdsm/vdsm.log
- ovirt-imageio log from the host performing the upload from


> I will be glad to read from you soon.
> Appreciated
> On Tue, Jun 21, 2022 at 3:19 PM Nir Soffer <nsof...@redhat.com> wrote:
>> On Tue, Jun 21, 2022 at 8:18 AM АБИОЛА А. Э <abiolaemm...@gmail.com> wrote:
>> >
>> > Hello Sir,
>> > I am new to Ovirt and I tried to deploy it 3weeks into my oracle linux 
>> > with no success.
>> > I got the following error messages
>> > Please how can i fix this error to successfully deploy it.
>> > I will be glad to read from you soon.
>> > Appreciated
>> > AAE.
>> Which oVirt version is this?
>> You can try to check:
>>     systemctl status ovirt-imageio
>> It usually show the latest logs which may help to understand why the
>> service could not start.
>> What do you have in /var/log/ovirt-imageio/daemon.log?
>> Nir
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
List Archives: 

Reply via email to