Good evening everyone.

I'm implementing oVirt in my infrastructure using Ceph as Storage (I'm using 10 
Gibabits interfaces), I managed to raise the Storage correctly, reaching rates 
of 1.2 Gigabytes per second via NFS. When I went to depoy the hosted-engine via 
NFS, everything went fine, but when I booted the first VM and tested the disk's 
performance, I got very low rates. Depending on how I'm writing to disk, I get 
rates of only 88 Megabytes per second, far below what was expected. Through FIO 
I get approximately 250 Megabytes per second, which is still quite low compared 
to what I can get via NFS on the same Host.

I've already tried some Disk Cache configurations and tried to put CephFS as 
Storage Domain, but I always achieve the same rate, always with the IOPS quite 

Is there anything else I can do to try to improve these rates? Because I'm 
finding this quite weird considering how much data I can reach between the Host 
and Storage.
Users mailing list --
To unsubscribe send an email to
Privacy Statement:
oVirt Code of Conduct:
List Archives:

Reply via email to