I have a user that had validity until end of last year.
He tried to access but now it gets locked.
I tried to password reset and/or unlock but he continues to get the message
that the account is locked.
And in fact I see
# ovirt-aaa-jdbc-tool user show myuser
Picked up JAVA_TOOL_OPTIONS: -Dcom.redhat.fips=false
-- User vale(485fc2a3-3faa-4e75-9965-b5a3067433e0) --
Namespace: *
Name: myuser
ID: 485fc2a3-3faa-4e75-9965-b5a3067433e0
Display Name: myuser
First Name: My
Last Name: User
Account Disabled: false
Account Locked: true
Account Unlocked At: 2023-01-12 10:30:00Z
Account Valid From: 2021-03-12 09:47:15Z
Account Valid To: 2221-03-12 09:47:15Z
Account Without Password: false
Last successful Login At: 2022-12-31 23:06:06Z
Last unsuccessful Login At: 2023-01-12 09:30:00Z
Password Valid To: 2023-12-31 23:59:59Z

How to get "Account Locked: false"? Any other method?

Tried sequence of commands:
# ovirt-aaa-jdbc-tool user password-reset myuser
--password-valid-to='2023-12-31 23:59:59Z' --force
# ovirt-aaa-jdbc-tool user unlock myuser

tried also to restart ovirt-engine service without luck
Thanks in advance,
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/privacy-policy.html
oVirt Code of Conduct: 
List Archives: 

Reply via email to