Hi Alina,

This output says you are now failing on flexunit, not pixelbender.

Try downloading manually: 
http://www.apache.org/dyn/mirrors/mirrors.cgi/flex/flexunit/4.2.0/binaries/apache-flex-flexunit-4.2.0-4.12.0-bin.zip

Put that zip file in the "in" folder and expand it.  It should create a 
flexunit folder in "in" so you should have many files one of which is:


in/flexunit/flexunit/flexunit-4.2.0-20140410-flex_4.12.0.swc

HTH,
-Alex

From: Alina Kazi <alina.k...@d-bz.com<mailto:alina.k...@d-bz.com>>
Reply-To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Date: Monday, March 12, 2018 at 11:07 PM
To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Subject: RE: Royale Build Issue

Hi Alex,

.pbj files aren’t erased .
Console Output:
https://www.dropbox.com/s/wq3qxdrpdywb25i/error%20ant.txt?dl=0<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.dropbox.com%2Fs%2Fwq3qxdrpdywb25i%2Ferror%2520ant.txt%3Fdl%3D0&data=02%7C01%7Caharui%40adobe.com%7C8cf209b048a3455528c208d588b2f879%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C0%7C636565224629684344&sdata=g2KEItnj%2Bz6ImZ8VJnNex94XfRtSqwXgWaKlofTOI6U%3D&reserved=0>

Can you please share all folders in Zip with all dependencies downloaded at my 
address: alina.k...@d-bz.com<mailto:alina.k...@d-bz.com>


Thanks,
Alina


From: Alex Harui [mailto:aha...@adobe.com]
Sent: Tuesday, March 13, 2018 11:55 AM
To: users@royale.apache.org<mailto:users@royale.apache.org>
Subject: Re: Royale Build Issue

Hi Alina,

Please only use d:\prev\prev\royale-asjs for now.  Make sure the .pbj files 
haven't been erased somehow and run ant again and post the console output.

Thanks,
-Alex

From: Alina Kazi <alina.k...@d-bz.com<mailto:alina.k...@d-bz.com>>
Reply-To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Date: Monday, March 12, 2018 at 10:07 PM
To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Subject: RE: Royale Build Issue

Hi Alex,
D:\apache royale develop\royale-asjs
D:\apache\ royale-asjs
d:\prev\prev\royale-asjs
all are the folders that I tried on different time currently I have only one of 
them that is d:\prev\prev\royale-asjs
and I copied all .pbj files into d:\prev\prev\royale-asjs 
\frameworks/projects/Graphics/src/main/royale/org/apache/royale/graphics/utils/shaderClasses/


From: Alex Harui [mailto:aha...@adobe.com]
Sent: Tuesday, March 13, 2018 11:13 AM
To: users@royale.apache.org<mailto:users@royale.apache.org>
Subject: Re: Royale Build Issue

Hi Alina,

I can't see the full set of folders in the first dropbox link.

In the second, it appears to be listing of d:\prev\prev\royale-asjs

However, the console output you posted two posts ago indicates you are running 
ant in D:\apache royale develop\royale-asjs

Please make sure that you are copying .pbj files to the right folders.  I would 
recommend using folder names without spaces just in case.

HTH,
-Alex

From: Alina Kazi <alina.k...@d-bz.com<mailto:alina.k...@d-bz.com>>
Reply-To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Date: Monday, March 12, 2018 at 9:32 PM
To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Subject: RE: Royale Build Issue

Hi Alex,
I followed all of your instructions:
https://www.dropbox.com/s/06jti95che7vu4o/pdj%20files%20added.png?dl=0<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.dropbox.com%2Fs%2F06jti95che7vu4o%2Fpdj%2520files%2520added.png%3Fdl%3D0&data=02%7C01%7Caharui%40adobe.com%7C0806df0884ac4669101808d588a59310%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C0%7C636565167076642780&sdata=tR6oSLNZ5%2FlilpUQYldjnZ%2BsGDkkzBEMutFBRmvJqNY%3D&reserved=0>
To verify that I  have copied the .pbj files correctly:

dir /s *.pbj

https://www.dropbox.com/s/idxdfm5xxm4bb64/pdjfiles.png?dl=0<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.dropbox.com%2Fs%2Fidxdfm5xxm4bb64%2Fpdjfiles.png%3Fdl%3D0&data=02%7C01%7Caharui%40adobe.com%7C0806df0884ac4669101808d588a59310%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C0%7C636565167076642780&sdata=3wKEjhhP6bV0tOWqV0wdyn1BYqZwmMoKTSwyskLPPEc%3D&reserved=0>


If you would like to access my machine. I will share my teamviewer id and 
password.

Thanks,
Alina


From: Alex Harui [mailto:aha...@adobe.com]
Sent: Tuesday, March 13, 2018 10:13 AM
To: users@royale.apache.org<mailto:users@royale.apache.org>
Subject: Re: Royale Build Issue

Hi Alina,

As I mentioned a couple of posts ago, it is better to copy the .pbj files.  
Having the zip in the "in" folder won't prevent the script from trying to 
download pixel bender.

To verify that you have copied the .pbj files correctly, in Windows command 
prompt do:

dir /s *.pbj

There should be a set of .pbj files in 
frameworks/projects/Graphics/src/main/royale/org/apache/royale/graphics/utils/shaderClasses/

HTH,
-Alex

From: Alina Kazi <alina.k...@d-bz.com<mailto:alina.k...@d-bz.com>>
Reply-To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Date: Monday, March 12, 2018 at 8:36 PM
To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Subject: RE: Royale Build Issue

https://www.dropbox.com/s/gv9wcvixr9mkcv9/error%20executing%20ant.png?dl=0<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.dropbox.com%2Fs%2Fgv9wcvixr9mkcv9%2Ferror%2520executing%2520ant.png%3Fdl%3D0&data=02%7C01%7Caharui%40adobe.com%7C5998e2c52efe49681bb808d585806a7c%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C0%7C636561708949452112&sdata=Ub0G4J4Xdkf9S3%2BuCdvUVB3prqTn8NWD2W0M9yUQi7Y%3D&reserved=0>
Even after downloading this file 
apache-flex-sdk-pixel-bender-1.0.0-bin.zip<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.apache.org%2Fdist%2Fflex%2Fpixelbender%2F1.0%2Fbinaries%2Fapache-flex-sdk-pixel-bender-1.0.0-bin.zip&data=02%7C01%7Caharui%40adobe.com%7Cb77d52ddae5c40ec673708d5858ab68d%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C0%7C636561753183229081&sdata=HSF%2BsW%2FcndvBewnxBZfDpZ8cYVzed6ltZTsVArGB19g%3D&reserved=0>
 into the "in" folder.

Thanks ,
Alina

From: Alex Harui [mailto:aha...@adobe.com]
Sent: Monday, March 12, 2018 9:06 PM
To: users@royale.apache.org<mailto:users@royale.apache.org>
Subject: Re: Royale Build Issue

What errors are you getting now?

From: Alina Kazi <alina.k...@d-bz.com<mailto:alina.k...@d-bz.com>>
Reply-To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Date: Monday, March 12, 2018 at 2:57 AM
To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Subject: Royale Build Issue

Hi Alex,

After windows reinstallation and copying .pbj files.

With configuration :
check-playerglobal-home:
     [echo] PLAYERGLOBAL_HOME is D:\playerglobal\player
     [echo] playerglobal.version is 11.1
     [echo] playerglobal.swc is D:\playerglobal\player/11.1/playerglobal.swc

check-air-home:
     [echo] AIR_HOME is D:\AdobeAIRSDK\bin

check-compiler-home:
     [echo] env.ROYALE_COMPILER_REPO is ${env.ROYALE_COMPILER_REPO}
     [echo] ROYALE_COMPILER_REPO is ${ROYALE_COMPILER_REPO}
     [echo] ROYALE_COMPILER_REPO is d:\Apache\royale-asjs/../royale-compiler

check-compile-env:
     [echo] OS: Windows 7 / 6.1 / amd64
     [echo] VM: Java HotSpot(TM) 64-Bit Server VM / 25.31-b07
     [echo] Java: 1.8.0_31
     [echo] Ant: Apache Ant(TM) version 1.10.2 compiled on February 3 2018 Ant 
Java Version: 1.8

And environment variable path:
PATH=C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32
\WindowsPowerShell\v1.0;C:\Program 
Files\Java\jdk1.8.0_31\bin;D:\apache-ant-1.10.2\bin;C:\Program 
Files\Git\cmd;D:\apache-maven-3.5.3\bin

Still getting Errors.

Please share git , maven , ant, java version.

Thanks,
Alina
____________________________________________________
From: Alex Harui [mailto:aha...@adobe.com]
Sent: Friday, March 09, 2018 12:12 PM
To: users@royale.apache.org<mailto:users@royale.apache.org>
Subject: Re: EMULATION

Hi Alina,

I think you've downloaded a nightly build at some point.  To workaround the 
pixel bender problem, try copying all .pbj files from the nightly to the same 
folders in royale-asjs.

HTH,
-Alex

From: Alina Kazi <alina.k...@d-bz.com<mailto:alina.k...@d-bz.com>>
Reply-To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Date: Thursday, March 8, 2018 at 10:42 PM
To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Subject: RE: EMULATION

Hi Alex,
I am using Apache Ant(TM) version 1.10.1 compiled on February 2 2017 Ant Java 
Version: 1.8
After Downloading file manually still issue is not resolved.

I am reinstalling the operating system Again.

Thanks,
Alina

From: Alex Harui [mailto:aha...@adobe.com]
Sent: Friday, March 09, 2018 10:55 AM
To: users@royale.apache.org<mailto:users@royale.apache.org>
Subject: Re: EMULATION

Hi Alina,

I'm not sure why you are having problems with the downloads.  Could be your 
distance from the actual servers or some issue with Ant.  What version of Ant 
are you running?

The mirror.json part is just trying to download this file 
apache-flex-sdk-pixel-bender-1.0.0-bin.zip<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.apache.org%2Fdist%2Fflex%2Fpixelbender%2F1.0%2Fbinaries%2Fapache-flex-sdk-pixel-bender-1.0.0-bin.zip&data=02%7C01%7Caharui%40adobe.com%7Cb77d52ddae5c40ec673708d5858ab68d%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C0%7C636561753183229081&sdata=HSF%2BsW%2FcndvBewnxBZfDpZ8cYVzed6ltZTsVArGB19g%3D&reserved=0>
 into the "in" folder.  Try doing that manually and see if the build goes past 
that point.

Thanks,
-Alex

From: Alina Kazi <alina.k...@d-bz.com<mailto:alina.k...@d-bz.com>>
Reply-To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Date: Thursday, March 8, 2018 at 9:28 PM
To: "users@royale.apache.org<mailto:users@royale.apache.org>" 
<users@royale.apache.org<mailto:users@royale.apache.org>>
Subject: RE: EMULATION

Hi Alex,


Fetched all(3) folders from git 2 days earlier , while executing “ant all” or 
“ant” or “maven …..” Some Errors are occurred.
During the execution of ant all , Auto download wasn’t working So,Downloaded 
many files manually as the url was present right before the error every time 
and copying file to folder path that is also mention .
Now getting Error in mirror.json downloading.
https://www.dropbox.com/s/gv9wcvixr9mkcv9/error%20executing%20ant.png?dl=0<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.dropbox.com%2Fs%2Fgv9wcvixr9mkcv9%2Ferror%2520executing%2520ant.png%3Fdl%3D0&data=02%7C01%7Caharui%40adobe.com%7C5998e2c52efe49681bb808d585806a7c%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C0%7C636561708949452112&sdata=Ub0G4J4Xdkf9S3%2BuCdvUVB3prqTn8NWD2W0M9yUQi7Y%3D&reserved=0>

Thanks,
Alina

Reply via email to