Sorry I didn't see the Chris answer:

I can confirm this is happening. Looking in the downloaded file I see:

 We're sorry -- the Sourceforge site is currently in Disaster
 Recovery mode, and currently requires the use of javascript to
 function.  Please check back later.

The link https://sourceforge.net/blog/ gives you a 404 error. Looks like there
are others seeing this ...

 http://downdetector.com/status/sourceforge

Hmmm it has been over 23 hours since SF tweeted to @sfnet_ops there is a problem.

It is tempting to have the RSB point to ftp.rtems.org before a project's home sites for branches. For releases the RSB does this because a release is static and the net can change over time. The problem with doing this is not see a
change in a project and we do not know.




El 2018-03-02 09:29, mfg escribió:
Hello to everybody,

I tried to install again for a test and it fails. Does it happen to
someone else?

I used:
git clone https://github.com/RTEMS/rtems-source-builder.git
cd rtems-source-builder
source-builder/sb-check
cd rtems
../source-builder/sb-set-builder --log=l-arm.txt
--prefix=$HOME/rtems5 5/rtems-arm

In the terminal:
...
download:

http://downloads.sourceforge.net/project/expat/expat/2.1.0/expat-2.1.0.tar.gz
-> sources/expat-2.1.0.tar.gz
download:

http://downloads.sourceforge.net/project/expat/expat/2.1.0/expat-2.1.0.tar.gz:
error: <urlopen error [Errno 1] _ssl.c:510: error:14077410:SSL
routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure>
error: downloading

http://downloads.sourceforge.net/project/expat/expat/2.1.0/expat-2.1.0.tar.gz:
all paths have failed, giving up
Build FAILED
  See error report: rsb-report-expat-2.1.0-x86_64-linux-gnu-1.txt
error: downloading

http://downloads.sourceforge.net/project/expat/expat/2.1.0/expat-2.1.0.tar.gz:
all paths have failed, giving up
Build Set: Time 0:00:14.850048
Build FAILED

Thanks in advance

_______________________________________________
users mailing list
users@rtems.org
http://lists.rtems.org/mailman/listinfo/users

Reply via email to