On Sat, 2011-12-24 at 10:12 -0500, Ludovic Marcotte wrote:
> sope4.9-gdl1-postgresql

That was it!  Thanks for the pointer.  I also discovered that mod_dav
and friends were not enabled in apache. 

I'll be creating and documenting a puppet recipe for installing SOGo on
a server based on my experiences.  Not sure that the puppet module I'm
writing is ever going to do the configuration, but I haven't ruled it
out. 

Is there a "how to" out there for properly configuring all the working
parts of this to do proper SSL? 
-- 
Peter L. Berghold <pe...@berghold.net>

-- 
users@sogo.nu
https://inverse.ca/sogo/lists

Reply via email to