A little update on this.... I now tried my "chrome" browser, and it displayed the email window correctly. So now I know this is browser related. Then I turned my Windows Explorer to "Explorer 9" mode (I have explorer 10). Still bad. Then I tried "explorer 8" mode and it displayed correctly. To summarize....

1.  Windows Explorer 10... Bad
2. Windows Explorer 9... Bad
3. Windows Explorer 8  GOOD
4. Google Chrome 22.0   Good

Should I report this as a bug??

/Thomas


Thomas Dilts skrev 2012-10-01 12:49:
I did an update, my server is Ubuntu 12.04, and after your question, I cleared the browser cache, but still the problem..


Sven Schwedas skrev 2012-10-01 12:45:
Did you install SOGo fresh, or did you update? If update, did you clean
your browser cache?

On Mo 01 Okt 2012 12:43:13 CEST, Thomas Dilts wrote:
I just installed Sogo 2.0 and the email window tries to put the
"Subject" column into the "Attachement" column with the following
strange result.....




Any suggestions on how to fix this one??

/Thomas Dilts
Sweden


--
users@sogo.nu
https://inverse.ca/sogo/lists

Reply via email to