On 2/12/2018 8:17 AM, Reindl Harald wrote:



Am 12.02.2018 um 14:11 schrieb Kevin A. McGrail:
On 2/11/2018 11:12 AM, Benny Pedersen wrote:
i would like to see them in corpus score testing, hope some with cla will add it for testing

As Phil Randal pointed out, "Redhat Enterprise Linux 7 and its relatives use PHP 5.4.16.".

This rule is therefore likely not to be a good indicator of spam or ham and will cause FPs because it's a known, in-use version and the premise that it is outdated as the basis of the rule is false.

I do not know if that extends to PHPMailer.  Is that shipped with an distros?

surely

php-PHPMailer-5.2.26-1.fc27.noarch
php-PHPMailer-5.2.26-1.el7

in that case a recent version because EPEL repo which is not part of RHEL itself but founded by the Fedora project

What are your thoughts on https://bz.apache.org/SpamAssassin/show_bug.cgi?id=7550 re: phpmailer-5.2.9 or lower?

Reply via email to