HI every one

Im using apache mod-jk with tomcat , i have three workers ( worker0-2) and
each one has app.
I have obtaining webabb called Core from development team. I have placed it
into webapps directory of worker1 . but unfortunatly I got two errors
related to 302, 404, any one can help.

the error is below:

192.168.1.17 - - [14/Apr/2018:19:42:27 +0300] "GET /Core/ HTTP/1.1" 404
1083 "-" "Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.36 (KHTML, like
Gecko) Chrome/49.0.2623.112 Safari/537.36"
192.168.1.17 - - [14/Apr/2018:19:47:08 +0300] "GET /Core HTTP/1.1" 302 -
"-" "Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.36 (KHTML, like Gecko)
Chrome/49.0.2623.112 Safari/537.36"
192.168.1.17 - - [14/Apr/2018:19:47:08 +0300] "GET /Core/ HTTP/1.1" 404
1083 "-" "Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.36 (KHTML, like
Gecko) Chrome/49.0.2623.112 Safari/537.36"
192.168.1.17 - - [14/Apr/2018:19:51:52 +0300] "GET /Core/ HTTP/1.1" 404
1083 "-" "Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.36 (KHTML, like
Gecko) Chrome/49.0.2623.112 Safari/537.36"
192.168.1.17 - - [14/Apr/2018:19:52:04 +0300] "GET /Core HTTP/1.1" 302 -
"-" "Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.36 (KHTML, like Gecko)
Chrome/49.0.2623.112 Safari/537.36"
192.168.1.17 - - [14/Apr/2018:19:52:04 +0300] "GET /Core/ HTTP/1.1" 404
1083 "-" "Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.36 (KHTML, like
Gecko) Chrome/49.0.2623.112 Safari/537.36"
192.168.1.17 - - [14/Apr/2018:19:52:04 +0300] "GET /favicon.ico HTTP/1.1"
404 1085 "http://192.168.1.211:8081/Core/"; "Mozilla/5.0 (Windows NT 6.0)
AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36"

Reply via email to