Hi,

I use Tomcat 6.0.16/17/18 with the Wicket Example Application out of the box. 
No Problems at all. I suspect Tomcat is not the Problem.

Regards,
Timm

Am Monday 20 October 2008 09:30:32 schrieb Leucht, Axel:
> Hi,
>
> I'm currently trying to get a HelloWorld application running with wicket
> 1.3.4.
>
> I'm doing all my web development from within the Eclipse IDE (3.4
> Ganymede), so I suspect setup of the project should be easy. When the
> server environment is set to tomcat 5.5.27 the HelloWorldApplication runs
> fine but NOT under tomcat 6.0.16!
>
> There is no clue in the logs stating that wicket is started in development
> mode which it is when started under tc 5.5.27. The application does run
> when I start tomcat 6.0.16 in standalone mode (outside Eclipse).
>
> Does someone knows what to do to make it run from within Eclipse?
>
> /Axel
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [EMAIL PROTECTED]
> For additional commands, e-mail: [EMAIL PROTECTED]



---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

Reply via email to