I've been seeing this for about 2 weeks, usually I just looked at the html page 
source to find the code. But if someone had a fix for this problem, it would be 
greatly appreciated!

Natalie

-----Original Message-----
From: Martin Schayna [mailto:martin.scha...@abra.eu] 
Sent: Thursday, April 29, 2010 12:07 PM
To: users@wicket.apache.org
Subject: Re: Wicket Wiki

It's problem "only" {code} segments in wiki pages :)

Workaround: you can see hidden text by editing page -- but you have to 
register.
Just click on Edit Page link, than on Preview tab.

Martin Schayna


On 29.4.2010 15:48, Brian Mulholland wrote:
> I must be in some minority given that the problem hasn't been noticed
> and fixed, but does anyone else have issues seeing the code example on
> the Wiki site?  I have to view source and pick them out from the code
> in order to see them.  The rest of the site renders fine, but those
> sections show up as thin blue lines (almost like custom<HR>s).
>
> For example, I have attached a screenshot of what this page looks like
> in my browser (every page on the wiki with source code sections looks
> the same):
> https://cwiki.apache.org/WICKET/using-custom-converters.html
>
> At work I am using MSIE 6, but at home i use Google Chrome.  They both
> do this.  Any maintainers of the wiki on this list who might want to
> pass that along to someone who can fix the style sheet or whatever
> might be causing it?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
For additional commands, e-mail: users-h...@wicket.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
For additional commands, e-mail: users-h...@wicket.apache.org

Reply via email to