Hi,

Sounds like you updated wiquery-core but not wiquery-jquery-ui. If you open 
IWiQueryInitializer in eclipse and open a type hierarchy you can see if 
WiQueryUIInitializer is a subclass or not. If not then you probably have a 
version difference somewhere.

Hielke

-----Original Message-----
From: rawe [mailto:ralph.wey...@dachser.com] 
Sent: donderdag 23 februari 2012 11:33
To: users@wicket.apache.org
Subject: WiQuery 1.5.4 and Wicket 1.5.4 Problem

Hi,

I changed my WiQuery version from 1.5M2 to 1.5.4 I'm running Wicket 1.5.4. I 
had no problem running my application with tomcat when using Wiquery 1.5M2.
Now after I changed to Wiquery 1.5.4 my tomcat (5.0) fails starting with 
following error:

java.lang.ClassCastException:
org.odlabs.wiquery.ui.listener.WiQueryUIInitializer
        at
org.odlabs.wiquery.core.WiQueryInitializer.addInitializer(WiQueryInitializer.java:158)
        at
org.odlabs.wiquery.core.WiQueryInitializer.load(WiQueryInitializer.java:146)
        at
org.odlabs.wiquery.core.WiQueryInitializer.retrieveAndCallInitializers(WiQueryInitializer.java:121)
        at
org.odlabs.wiquery.core.WiQueryInitializer.init(WiQueryInitializer.java:73)
        at org.apache.wicket.Application.callInitializers(Application.java:605)


Does somebody now what's the problem?

Thanks in advance

--
View this message in context: 
http://apache-wicket.1842946.n4.nabble.com/WiQuery-1-5-4-and-Wicket-1-5-4-Problem-tp4413486p4413486.html
Sent from the Users forum mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
For additional commands, e-mail: users-h...@wicket.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
For additional commands, e-mail: users-h...@wicket.apache.org

Reply via email to