Hi,

is someone else having problems including wicket 6.8.0?

I get a "Missing artifact org.apache.wicket:wicket:pom:6.8.0-SNAPSHOT"
when i increase my version from 6.7.0 to 6.8.0

    <properties>
 <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
 <project.reporting.outputEncoding>UTF-8</project.reporting.outputEncoding>

        <wicket.version>6.8.0</wicket.version>
        <wicketstuff.version>6.8.0</wicketstuff.version>
        <jetty.version>8.1.10.v20130312</jetty.version>
        <spring.version>3.2.2.RELEASE</spring.version>
        <cglib.version>2.2.2</cglib.version>
 <hibernate.version>4.2.0.Final</hibernate.version>
        <h2database.version>1.3.171</h2database.version>
        <dbunit.version>2.4.9</dbunit.version>
        <log4j.version>1.2.17</log4j.version>
        <slf4j.version>1.7.4</slf4j.version>
        <hamcrest.version>1.3</hamcrest.version>
        <junit.version>4.11</junit.version>
        <mockito.version>1.9.5</mockito.version>
        <concordion.version>1.4.3</concordion.version>
    </properties>
    <dependencies>
        <!-- WICKET DEPENDENCIES -->
        <dependency>
            <groupId>org.apache.wicket</groupId>
            <artifactId>wicket-core</artifactId>
        </dependency>
        <dependency>
            <groupId>org.apache.wicket</groupId>
            <artifactId>wicket-extensions</artifactId>
            <version>${wicket.version}</version>
        </dependency>
        <dependency>
            <groupId>org.apache.wicket</groupId>
            <artifactId>wicket-spring</artifactId>
            <version>${wicket.version}</version>
        </dependency>
        <dependency>
            <groupId>org.wicketstuff</groupId>
 <artifactId>wicketstuff-annotation</artifactId>
            <version>${wicketstuff.version}</version>
            <exclusions>
                <exclusion>
 <groupId>org.springframework</groupId>
                    <artifactId>spring-core</artifactId>
                </exclusion>
            </exclusions>
        </dependency>
        ...
</dependencies>

Thanks for your support
Per

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
For additional commands, e-mail: users-h...@wicket.apache.org

Reply via email to