Martin Grigorov wrote:
> On Tue, Jul 2, 2013 at 2:54 AM, Joachim Schrod <jsch...@acm.org> wrote:
>> Martijn Dashorst wrote:
>> >
>> > Switch between jQuery 1.x and 2.x depending on the user agent. For IE
>> > 6/7/8 jQuery ver. 1.x will be used, for any other browser - ver. 2.x.
>> > To use this resource reference do in your application's init method:
>> >
>> >     protected void init() {
>> >         getJavaScriptLibrarySettings()
>> >             .setJQueryReference(DynamicJQueryResourceReference.INSTANCE);
>> >     }
>> >
>>
>> Is this mandatory?
>> What happens if I don't set that jQuery reference, resp. don't
>> include that code?
>> Will IE8 users getting served jQuery 2.x?
>>
>> For me, that's important, we need to support IE8.
>>
> 
> By default Wicket uses jQuery 1.10.0, so IE is supported.

Thanks for the info!

        Joachim

-- 
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Joachim Schrod, Roedermark, Germany
Email: jsch...@acm.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
For additional commands, e-mail: users-h...@wicket.apache.org

Reply via email to