Hello Michael,
First of all thank you for the wonderful job you're doing.
Current release downloads bootstrap-3.0.3.jar. Is there a way to force this
wicket integration to  download the latest webjar for bootstrap? A solution
as I see it is to alter the pom.xml to add version for the artifact in your
release but I do not want to do that.

Latest webjar for bootstrap supports bootstrap 3.1.0

https://github.com/webjars/bootstrap/blob/master/pom.xml

Thanks in advance,

Daniel Jipa

--
View this message in context: 
http://apache-wicket.1842946.n4.nabble.com/Wicket-bootstrap-Bootstrap-3-support-tp4661497p4664170.html
Sent from the Users forum mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
For additional commands, e-mail: users-h...@wicket.apache.org

Reply via email to