Hi,

I have upgraded from 6.7.0 to 6.16.0 and now one of my pages continuously 
reloads.

On this page I have AjaxLazyLoadPanel which does not call getLazyLoadComponent 
method when using 6.16. It does call the constructor and does call 
getLoadingComponent method.

If I remove 6.16 jars and revert back to 6.7 it works fine.

I have had a look at the release notes but cant find anything that I may need 
to do to upgrade.

Anyone have any thoughts?

Regards
Vishal


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
For additional commands, e-mail: users-h...@wicket.apache.org

Reply via email to