Hi Sylvain,
have you installed the default XAR on your wiki? If not, go to this page:
https://forge.objectweb.org/project/download.php?group_id=170&file_id=9616and
download the file.

Then log in on your wiki as Admin / admin , go to administration, "Import"
tab. Upload the XAR file you previously downloaded. When it's done, click on
it in the list and wait a few seconds for the list of pages to appear. Keep
them all selected and click on "import" at the bottom of the list.

Now the missing pages should be there.

Guillaume

On 06/12/2007, Sylvain Desbureaux <[EMAIL PROTECTED]> wrote:
>
> Hi all,
> I'm using XWiki for few days and there's a lot of things that's not
> working like said in the documentation :
> http://<server>/xwiki/bin/view/Main/EventCalendar
> <http://%3cserver%3e/xwiki/bin/view/Main/EventCalendar> is a blank page
> http://<server>/xwiki/bin/view/Stats/<http://%3cserver%3e/xwiki/bin/view/Stats/>also
> there's no "object" in the 
> http://<server>/<http://%3cserver%3e/xwiki/bin/view/Main/EventCalendar>
> xwiki/bin/view/XWiki/DefaultSkin.
> I've just installed the 
> xwiki-enterprise-installer-generic-1.2-rc-1.jar<https://forge.objectweb.org/project/download.php?group_id=170&file_id=9617>file
>  on my server and that's all. What's the problem? Did I do something
> wrong?
>
> Best Regards,
> Sylvain
>
> _______________________________________________
> users mailing list
> users@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/users
>
>


-- 
http://wikibc.blogspot.com/
_______________________________________________
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users

Reply via email to