Hi.
I've upgraded the xwiki from 1.2.2 to 1.3 final using the zip distributions
All I did was:

1 - copy the entire directory to a backup folder
2 - unzip the 1.3 zip file xwiki-enterprise-hsqldb-1.3.zip
3 - deleted the newly created database ($XWIKI_HOME/database), and
replaced it with the backed up database folder.

Then I wanted to implement the changes I had made on the 1.2.2
albatross skin, but since I could not find where to make some changes
(namely how to change the url of the wiki icon, which was defined on
global.vm), I decided instead to:

4 - rename "albatross" (in webapps/xwiki/skins) to "albatrossORIGINAL";
5 - copy to the skins folder the "albatross" folder from my backed up
1.2.2 xwiki

It is now running and so far it seems everything is fine, including user list.

Joao


On 13/03/2008, [Ricardo Rodriguez] Your EPEC Network ICT Team
<[EMAIL PROTECTED]> wrote:
> Joao Henrique Silva Santos wrote:
>
> > Thanks for the info.
>  > I'll try it when I know I have some free time just for the upgrading,
>  > in case something goes wrong. Perhaps later today.
>  > In any case, I'll post some results.
>  >
>  > But I have a question, when you say to copy database do you mean only
>  > the "$XWIKI_HOME/database" folder? just like that :-) ?
>
>
> Yeap, as simple as that :-) XWiki is a great and "simple" stuff!
>
>  Cheers,
>
>
>  --
>
> Ricardo Rodríguez
>  Your EPEC Network ICT Team
>
>  _______________________________________________
>  users mailing list
>  users@xwiki.org
>  http://lists.xwiki.org/mailman/listinfo/users
>
_______________________________________________
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users

Reply via email to