Hi Benjamin and Sylvain,

Thank you both for your responses.  Benjamin knew exactly what it was and my
problem is now resolved after installing the default wiki.

Thanks!
Greg

On Fri, Mar 14, 2008 at 9:41 AM, Benjamin Leung <[EMAIL PROTECTED]>
wrote:

> Hi Greg,
>
> I've experienced that too.  The problem is gone after I imported the
> default wiki (One of the file you can download from xwiki.org with a XAR
> extension) and I didn't investigate the problem further.
>
> You probably want to install the default wiki anyway.
>
> That default wiki installs the Admin login I think.
>
> have fun.
>
> On Fri, Mar 14, 2008 at 9:20 AM, Gregory Mazurek <
> [EMAIL PROTECTED]> wrote:
>
> > Hello,
> >
> > I've installed xwiki from the standalone installation and have chosen to
> > use mysql instead of hsqldb.  I run the server and everything looks great.
> > I can get into mysql and see that the tables are populated, and I see the
> > web pages in firefox.
> >
> > But, when I then try to log in using Admin/admin, I receive a "wrong
> > user name" response that prevents me from going any further.  I've tried
> > variations on the log in (caps, no caps, etc.) but nothing seems to work.
> > If I attempt to add a user (not logged in), there are no errors but upon
> > pressing save, the user list does not update for the new user.  In addition,
> > I looked at the database table xwikipreferences (I assume this is where the
> > user names and passwords are stored) and the username is not there.
> >
> > Here are my specs:
> >
> > xwiki 1.3
> > windows vista
> > mysql 5.0.14
> > JDK 1.5.0
> >
> > I've searched through Nabble, xwiki.org, and google but haven't found
> > anything that has helped.  I'm emailing the list to see if anyone knows
> > anything about this or whether this may be a compatibility issue.
> >
> > I've also tried this with the graphical windows native installer and
> > encounter the same issue.  As a side note, with the graphical windows native
> > installer, I notice that the css and js files do not load but images and
> > text do.
> >
> > Any help would be very appreciated,
> > Greg
> >
> > _______________________________________________
> > users mailing list
> > users@xwiki.org
> > http://lists.xwiki.org/mailman/listinfo/users
> >
> >
>
> _______________________________________________
> users mailing list
> users@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/users
>
>
_______________________________________________
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users

Reply via email to