I guess we're experiencing the same error:
 * Groovy error every time on LDAP admin page (LDAP Tools extension) [btw I've 
tried re-saving the plugin with programming rights applied to my account but 
that did not help]
 * Users that were added to active directory (LDAP) somewhere right after our 
migration to v3.0 are not mapped to proper groups. Adding them manually did not 
help either.

So I have 
 * Upgraded to XWiki 3.1
 * Disabled LDAP Tools extension and used xwiki.cfg-based LDAP configuration.
This solved my issue.

-----Original Message-----
From: users-boun...@xwiki.org [mailto:users-boun...@xwiki.org] On Behalf Of 
Sent: Saturday, August 06, 2011 18:27 PM
To: users@xwiki.org
Subject: Re: [xwiki-users] Using xWiki with LDAP (Oracle OID)

I did get it working, the settings in the xwiki.cfg were correct. It ended up 
being that the LDAP Admin package that I first attempted this config with was 
overriding the xwiki.cfg values, even through the LDAP Admin package was 
throwing Groovy error every time I tried to use it.

Only issue I have now is with the LDAP group and XWiki group sync. For users in 
the admin group it works fine, but for users in the All group, it doesnt add 
the users to that group when the log in first time.


View this message in context: 
Sent from the XWiki- Users mailing list archive at Nabble.com.
users mailing list
users mailing list

Reply via email to