On 14 Jan 2014 at 15:21:58, pierrick.b...@intech.lu 
(pierrick.b...@intech.lu(mailto://pierrick.b...@intech.lu)) wrote:

> Hi Vincent, thanks for your help !
>  
> I have reindexed every pages in my Blog space in the page SolrSearchAdmin but 
> I still don't get old articles when I use the search bar. If I use the search 
> bar in SolrSearch page , I don't have any results.
>  
> I think I'm currently using Database Search because I get good results when I 
> try in the DatabaseSearch page. How can I use SolrSearch ?

Configure the Search engine to use in the Search Admin page, see:
http://extensions.xwiki.org/xwiki/bin/view/Extension/Search+Application#HSearchAdministration

Thanks
-Vincent

> Thanks !
>  
>  
>  
>  
>  
>  
>  
>  
> Le 14.01.2014 14:28, vinc...@massol.net a écrit :
>  
> > Hi Perrick,
> >  
> > On 14 Jan 2014 at 14:18:05, pierrick.b...@intech.lu 
> > (pierrick.b...@intech.lu(mailto://pierrick.b...@intech.lu)) wrote:
> >  
> > > Hi everybody !
> > >
> > > I'm using XWiki 5.2.1 and I have a problem with search function in the
> > > Blog space. When I type something in the search bar, only recent pages
> > > are returned so I can't find old articles.
> > >
> > > I suppose I have to reindex every pages but I don't know how.  
> >  
> > For SOLR:
> > http://extensions.xwiki.org/xwiki/bin/view/Extension/Solr+Search+Application#HSearchAdministration
> >  
> > Thanks
> > -Vincent
> >  
> > > Help please.
> > >
> > > Thanks !
> > >
> > > Pierrick  

_______________________________________________
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users

Reply via email to