thanks for the reply.

if i try to start xwiki via tomcat manager i get the following error message:

FAIL - Application at context path /xwiki could not be started

the Catalina.out log says the following:

Am 17.06.2016 um 16:40 schrieb Thomas Mortagne:

I guess you will have to look at tomcat log to see if there is any error.

You can find it on /var/log/tomcat7/catalina.out (change tomcat
version if you used another one).

On Fri, Jun 17, 2016 at 1:49 PM, Patrick Dreske <> wrote:
yes, i did. it is same error.

Am 17.06.2016 um 13:47 schrieb Thomas Mortagne:
XWiki is not installed as default application. Did you tried
http://localhost:8080/xwiki ?

On Fri, Jun 17, 2016 at 12:59 PM, Patrick Dreske <> wrote:
Hello guys,

i am quite desperate installing xwiki 8.1. It is a fresh install and i
to install it via apt package management on a fresh debian stable
distribution. Everything works fine until i want to access the xwiki page
http://localhost:8080. I only get a "error 404" tomcat default error page
I installed the following packages without errors:

*/- xwiki-enterprise-common /*
*/- xwiki-enterprise-tomcat8-mysql/*
*/- xwiki-solr-data/*
*/I also edited the JAVA_OPTS to "-Xmx512m"/*
*/I also tried it with different debian distributions but i encounter the
same problem every/**//*//time*/. I always use a "headless" debian
without X11 if that matters./*
*/Any help would be appreciated.



users mailing list

users mailing list

users mailing list

Reply via email to