I am trying to deploy production version( .war deployment ) of XWIKI to 
Oracle11g and Tomcat environment. I tried every version of xwiki with different 
versions of Tomcat.  It deploys the application succesfully but when i request 
http://localhost:8080/xwiki keep getting
"NullPointerException at HqlSqlWalker.lookupProperty( HqlSqlWalker.java:560)" 
error. As far as i see, tables are created at the database but i cant pass this 
I also tried with tomcat and h2 database to check whether it's database related 
issue and same stack trace.
I also tried with Weblogic 11g application server and Oracle 11g database and 
same stack trace.

P.S: I could run standalone version.

Kemalettin Ocak
Uzman Mühendis
Havelsan A.Ş.

Dikkat: Bu elektronik posta mesaji kisisel ve ozeldir. Eger size 
gonderilmediyse lutfen gondericiyi bilgilendirip mesaji siliniz.Firmamiza gelen 
ve giden mesajlar virus taramasindan gecirilmektedir. Mesajdaki gorusler 
gondericiye ait olup HAVELSAN A.S. resmi gorusu olmak zorunda degildir. 
Attention: This e-mail message is private and privileged.If you are not the 
recipient for whom this e-mail message is intended, please notify the sender 
immediately and delete this e-mail message from your system.All sent and 
received e-mail messages go through a virus scan. Any opinions presented in 
this e-mail message are solely those of the author and do not necessarily 
represent HAVELSAN A.S.`s formal and authorized views.
users mailing list

Reply via email to