May have no relation to your problem, but I had a very strange problem with the 
version 7.4.4 editor. The editor did not load for some users (just spins). For 
each user with problem: With Google Chrome, edited any page, typed F12. Strange 
solution, but it worked. I did not try to understand why it solved the 
But your problem should be another...
Best regards,

      De: Jared Simms <>
 Para: "" <> 
 Enviadas: Segunda-feira, 26 de Setembro de 2016 18:47
 Assunto: [xwiki-users] WYSIWYG editor not loading after upgrade to 8.2.1
I upgraded from 8.1 to 8.2.1 this afternoon and the WYSIWYG editor just spins 
and never loads. I ran into this issue earlier and it was an issue using NGINX 
as an SSL reverse proxy which was resolved by changing the NGINX config 
( The NGINX 
config wasn't changed during the upgrade so this seems to be something else. 
I've checked the logs and nothing stands out as being related.

I do get this in my JavaScript console:
[Autosave feature] Required class missing: 

g.load @ require.min.js?r=1:34
load @ require.min.js?r=1:29
load @ require.min.js?r=1:17
fetch @ require.min.js?r=1:17
check @ require.min.js?r=1:17
enable @ require.min.js?r=1:23
enable @ require.min.js?r=1:27
(anonymous function) @ require.min.js?r=1:22
(anonymous function) @ require.min.js?r=1:7
y @ require.min.js?r=1:6
enable @ require.min.js?r=1:21
init @ require.min.js?r=1:16
(anonymous function) @ require.min.js?r=1:26

Uncaught Error: Script error for 
F @ require.min.js?r=1:7
onScriptError @ require.min.js?r=1:30

Is this a known issue or are there any recommendations for resolving this?

users mailing list

users mailing list

Reply via email to