We get exactly these error codes as well but in a slightly different use case.

Whenever we make a soft reboot with an "unloaded" B200/B200mini (i.e. the fpga image was never loaded) we get these error code and the board is not accessible.


If the fpga image was loaded, soft reboot works.

A power cycle always work.

We have had exactly this issue with all tested motherboard that includes DFI, Supermicro, Asus and probably some more...

We have not got passed this issue unfortunately.

/J


On 22/02/18 15:57, Sirkin, Joshua F. via USRP-users wrote:
Hi, we have a Dell server running Centos 7.4 with a B210 plugged into a USB 3 
port on the back.  Everything works great when we plug in the B210 after boot, 
but if the B210 is plugged in before boot the device is not recognized and we 
get these errors in dmesg:

Usb 3-8: device descriptor read/64, error -110
Usb 3-8: device not accepting address 6, error -62

We have tried adding external power to the B210 on bootup but it does not fix 
the issue.  However, adding a USB 3 pcie card and booting while plugged into 
that works fine.  We have tried this on multiple of the same server with 
multiple B210s, so it is not a single device issue.  I know there is a reset 
button on the board, but we need to be able to remotely power cycle the whole 
system.  We are in communication with Dell right now, but I wanted to see if 
anyone has hit similar issues and how they got past it.  My feeling is that 
this might be a BIOS issue.

Thanks in advance for any help.


________________________________
  This message is intended only for the use of the individual or entity to 
which it is addressed and may contain ZETA Associates confidential or 
proprietary information. If you are not the intended recipient, any use, 
dissemination, or distribution of this communication is prohibited. If you have 
received this communication in error, please notify the sender and delete all 
copies.

_______________________________________________
USRP-users mailing list
USRP-users@lists.ettus.com
http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com

_______________________________________________
USRP-users mailing list
USRP-users@lists.ettus.com
http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com

Reply via email to