Hi,

is there any updates on supporting Ubuntu 17? Currently installation of
NI-USRP 15.0 driver fails on Ubuntu due to changes in the kernel. The
driver is necessary to use X310 PCIe interface.


thanks,
Dmitry
_______________________________________________
USRP-users mailing list
USRP-users@lists.ettus.com
http://lists.ettus.com/mailman/listinfo/usrp-users_lists.ettus.com
  • [USRP-users] NI-USR... Дмитрий Михайличенко via USRP-users

Reply via email to