Ho aggiornato Ubuntu alla versione Hardy 8.04 e OpenOffice alla versione 2.4.
Tutto ok ma qualche difficoltà me la ritrovo con JRE, infatti se apro un file 
odb o odt e cerco di leggere le macro incluse in questo file mi compare una 
finestra di errore che mi dice che ho installato una versione di JRE 
difettosa (?) cosa che ha fatto per conto suo Openoffice o Ubuntu Hardy. In 
questo modo non mi si apre la gestione della macro...
Ho provato a guardare in -Strumenti -Opzioni -Java e mi trovo le seguenti 
versioni:
1.5.0 Free Software Foundation /usr/lib
1.6.0 Sun con supporto per l'accesso facilitato (?) 
posizione /usr/lib/jvm/java-6-openjdk/jre
1.6.0_03, la  1.6.0_05 e la 1.6.0_06 sempre di sun se ne seleziono uno a caso 
la selezione non viene mantenuta.... cosa bisogna mettere nella sezione 
parametri? Quale devo utilizzare? Forse sono stati installati male? Come devo 
fare?
Grazie infinite per ogni aiuto

---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

Rispondere a