lgtm
http://codereview.chromium.org/7976003/diff/1/src/spaces.cc File src/spaces.cc (right): http://codereview.chromium.org/7976003/diff/1/src/spaces.cc#newcode950 src/spaces.cc:950: from_space_.Reset(); Could you change "from space" to "from-space" in the comments? Ditto for "to space"? It's more readable. http://codereview.chromium.org/7976003/ -- v8-dev mailing list [email protected] http://groups.google.com/group/v8-dev
