http://codereview.chromium.org/10701141/diff/1/src/hydrogen.cc File src/hydrogen.cc (right): http://codereview.chromium.org/10701141/diff/1/src/hydrogen.cc#newcode9269 src/hydrogen.cc:9269: void HTracer::TraceLithium(const char* name, LChunkBase* chunk_base) { I think you omit the change of chunk to chunk_base. I don't think it improves readability. Here and elsewhere. http://codereview.chromium.org/10701141/diff/1/src/lithium.cc File src/lithium.cc (right): http://codereview.chromium.org/10701141/diff/1/src/lithium.cc#newcode346 src/lithium.cc:346: nit: should be two empty lines http://codereview.chromium.org/10701141/ -- v8-dev mailing list [email protected] http://groups.google.com/group/v8-dev
LGTM with comments. Please make sure this compiles and works on all
platforms.
- [v8-dev] Re: Remove duplicated LChunk code. (issue 10701141) danno
