I compiled v8 from sources successfully, but --print-code/--print-opt-code 
gives me no output at all.
--print-bytecode works fine, --print-all-code prints something, but the 
actual code is definitely not in the output(Created a simple function with 
unique name, called in a loop, grepped for it and nothing)

Tried release and debug builds, also with custom options like this:
gn gen out.gn/x64.debug --args='is_debug=true target_cpu="x64" 
v8_target_cpu="x64" v8_enable_disassembler=true'

I tried to look for tutorials on this topic, but most of it really outdated 
and using make/gyp.
Can someone give me some tips about this? And sorry if this is not the 
right place to ask questions like this.

v8-users mailing list
You received this message because you are subscribed to the Google Groups 
"v8-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to v8-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to