Hi! Am trying to get Alpine Linux to run under Virtualbox using Vagrant 
(macOS High Sierra).

I’ve tried installing the vagrant-alpine plugin but keep getting the error: 
Virtualbox Guest Additions ISO to: /mnt, mount: mounting /dev/loop0 on /mnt 
failed: Invalid argument

I've tried different boxes: alpine/alpine64, maier/alpine-3.4-x86_64 and 
they all give the same error.

What else could I be missing?

This mailing list is governed under the HashiCorp Community Guidelines - 
https://www.hashicorp.com/community-guidelines.html. Behavior in violation of 
those guidelines may result in your removal from this mailing list.

GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
You received this message because you are subscribed to the Google Groups 
"Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to vagrant-up+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to