On Mon, 11 May 2026 20:39:57 GMT, Shiv Shah <[email protected]> wrote:

> Added value class variants for NegativeArraySizeException tests, migrated 
> types (Integer) and custom value classes (Point) with @enablePreview.
> 
> - [x] I confirm that I make this contribution in accordance with the [OpenJDK 
> Interim AI Policy](https://openjdk.org/legal/ai).

just question, it is possible to reduce code duplication and merge it with 
existing test sources?

-------------

PR Review: 
https://git.openjdk.org/valhalla/pull/2422#pullrequestreview-4330186941

Reply via email to