Hello vchkpw,

  I  was looking over in qmailadmin mailing list for answer, but there
  was same question 2 weeks ago and no answer. so will try here.

  I've  downloaded  vpopmail-5.3.8 (updating from 5.3.6) and wanted to
  recompile qmailadmin.

  when i made make in qmailadmin, I've got this:

opt:~/.tmp/qmailadmin-1.0.6$ make
make  all-recursive
gcc  -g -O2  -o qmailadmin  qmailadmin.o alias.o autorespond.o forward.o  
mailinglist.o user.o util.o auth.o template.o command.o show.o cgi.o  limits.o 
dotqmail.o -L/usr/local/vpopmail/lib -lvpopmail -lnsl -lm -lcrypt
/usr/libexec/elf/ld: cannot find -lnsl
*** Error code 1

Stop in /usr/home/sashka/.tmp/qmailadmin-1.0.6.
*** Error code 1

Stop in /usr/home/sashka/.tmp/qmailadmin-1.0.6.
*** Error code 1

Stop in /usr/home/sashka/.tmp/qmailadmin-1.0.6.  

 I  just  removed  -lnsl  from  Makefile  and  was  able  to  compile
 qmailadmin.  but  I'm  not sure, that this is right way to fix this..
 ANyone can help me?

 Thanks.
-- 
Best regards,
 Lists                          mailto:[EMAIL PROTECTED]



Reply via email to