I am not sure if this message belongs in this list or the sqwebmail list but here goest.
I have running on a redhat 7.3 server, qmail-1.03 vpopmail-5.2.1, qmailadmin and vqadmin.
I am trying to compile sqwebmail.
I run ./configure --with-cgibindir=/usr/local/apache/cgi-bin/ --enable-imagedir=/usr/local/apache/icons --with-authvchkpw --without-ispell
all looks well until I get the error
configure: error: /etc/lib_deps does not exist - upgrade vpopmail to the current
 version or fix the permissions on this file
configure: error: ./configure failed for authlib
I have read through the archive and notice a lot of comments towards solaris not liking ~vpopmail/etc/ and set vpopmail_home=/export/home/vpopmail
Even though I am running redhat I thought this maybe of interest as my vpopmail user is called "mailadmin" so I set vpopmail_home=/home/mailadmin and re-ran the configure script.
I still got the same error message.
I am wondering if
1.) the fact that the vpopmail user is mailadmin ?
2.) do I need to set vpopmail_home ?
3.) vpopmail is working so why is sqwebmail not picking up ~mailadmin/etc or /home/mailadmin/etc
I am a little lost ?

Reply via email to