I "think" I have setup qmail-pop3d correctly using vchkpw.
My startup script looks like this.
    exec /usr/local/bin/softlimit -m 5000000 \
        /usr/local/bin/tcpserver -H -R 0 pop-3 /var/qmail/bin/qmail-popup \
            alesi.projecthugo.co.uk /home/vpopmail/bin/vchkpw /var/qmail/bin/qma
il-pop3d Maildir 2>&1
alesi.projecthugo.co.uk is my machines hostname
pop3 appears to be running
[root@jordan root]# ps -ef  |grep pop
root     24171  1153  0 10:14 ?        00:00:00 supervise qmail-pop3d
alesi hosts a virtual domain called parsonsmotorsport.co.uk
I have created a test user called robin.
In my outlook 2000 client,I setup the user account details
[EMAIL PROTECTED] and input the password
this created an error in out look
I then tried robin%parsonsmotorsport.co.uk with the same password, same error
and as I final attempt I tried robin+parsonsmotorsport.co.uk
same error again
Outlook gives the error
The TCP/IP Connection was unexpectedly terminated by the server (account Test) pop3 server: jordan.no-dns.couk error number 0x800cc0f
there is no data in /var/log/qmail/pop3d logfiles
Suggestions ?

Reply via email to