Installed vpop3 just as it said per instructions, also have the Qmail Handbook, had 
good instructions in there.

I created the virtualdomain, and the user email account, editing the startup run qmail 
script to that it uses the new vchkpw password program, qmailctl restart,

I sent emails from external networks, works fine, it's in the new mailDir mailbox, 
also did telnet 0 110 and authenticated with
and password, and that worked, so next I wanted to get pop3 working over my mail 

I put first and then tried [EMAIL PROTECTED] for user id, it asked me 
for the password which I entered correctly and then I get an error, tried the same 
thing in eudora, any help would be appreciated ?

Loggin into POP Server, [03:01:40 PM]
Error reading from network   Cause: Connection closed by foreign host (0)

All my regular local POP accounts work just fine over my local net when I check my 
POP, what could be the problem... ?


The NEW Netscape 7.0 browser is now available. Upgrade now! 

Get your own FREE, personal Netscape Mail account today at

Reply via email to