Hello all,

I might be overlooking the obvious as I am new to vpopmail but please
bear with me. I installed qmail in acordance with lifewithqmail.org.
after that i installed checkpasswd from the qmail site andran
qmail-pop3d. tested my setup and everything worked flawless. afterwards
I installed vpopmail useing ther quick install without any extra
options. tested my setup again and my pop acount hangs. re-read the docs
and faq, see the area in the faq telling me to start the smtp server
useing the folowing comand, env - PATH="/var/qmail/bin:/usr/local/bin"
tcpserver -H -R -x /path/to/vpopmail/etc/tcp.smtp.cdb -c20 -u504 -g503 0
smtp /var/qmail/bin/qmail-smtpd 2>&1 > /dev/null & so I stop qmail and
run the previous comand. after I start the smtpd server I run the
following comand to start the pop server env -
PATH="/var/qmail/bin:/usr/local/bin" tcpserver 0 pop-3
/var/qmail/bin/qmail-popup jerry.mshome /home/vpopmail/bin/vchkpw
/var/qmail/bin/qmail-pop3d Maildir &  . After I get this set up I try
and login useing my webmail server and get the following error
netscape unable to find the server jerry.mshome . I have named running
and can ping jerry.mshome just can't seem to figure out why I cant
authenticate with vpopmail.
Jerry M. Howell II

Reply via email to