Hi all,
        I installed qmail smtp-remote-auth patch. It works well for outlook
client but with eudora it fails. What I can do to fix this?
        TIA,            Paulo Henrique
Quoting [EMAIL PROTECTED] ([EMAIL PROTECTED]):
> On Wed, 2002-10-23 at 08:30, Clayton Weise wrote: 
> > How do you startup qmail-smtpd?
> 
> Hi Clayton, thanks for the reply. 
> 
> Tunc Gunergun noted that this behaviour is symptomatic of running
> qmail-smtpd without a hostname after it.  Is that what you were
> thinking?  But how does this effect the other vpopmail domains on that
> box if at all?  I'll post my smtpd 'run' below (sorry for the poor
> formatting): 
> 
> --- 
> #!/bin/sh 
> . /usr/share/qmail/run-functions 
> 
> # If rblsmtpd is installed, process rbltimeout rbldomains, and
> antirbldomains 
> if [ -x /usr/bin/rblsmtpd ]; then 
>         readdefault domains antirbldomains "" 
>         for domain in $domains; do 
>                 rblopts="$rblopts -a $domain" 
>         done 
>         readdefault domains rbldomains "" 
>         for domain in $domains; do 
>                 rblopts="$rblopts -r $domain" 
>         done 
>         readdefault timeout rbltimeout 60 
>         if [ -n "$rblopts" ]; then 
>                 rbl="/usr/bin/rblsmtpd -t $timeout $rblopts" 
>         fi 
> fi 
> 
> # Start daemons. 
> readdefault concurrency concurrencysmtpd 20 
> readdefault ulimitdata ulimitdata 2000000 
> 
> exec \ 
> softlimit -m $ulimitdata \ 
> envuidgid qmaild \ 
> tcpserver -DRUvX -c "$concurrency" -l "`head -1 /var/qmail/control/me`"
> \ 
>         -x /etc/tcpcontrol/smtp.cdb 0 smtp \ 
> fixcrio $rbl qmail-smtpd /usr/local/vpopmail/bin/vchkpw /bin/true 
> --- 
> 
> Thanks again for the reply, 
> 
> Bill
> 
> 



Reply via email to